We continue to reach out to the payer Department of Veterans Administration (VA) CHAMPVA, as Intermittent delays continue. Currently, there is no update or estimated time of resolution. 835s are still being delivered, but some can take several days to be received at Optum. The payers Electronic Data Interchange (EDI) group is reviewing the issue. Updates will be provided as more information is given by the VA.
Ref# 649304
Posted Jan 17, 2024 - 10:44 EST
Update
We continue to reach out to the VA for a resolution, but no new update or ETA is available at this time. Updates will be provided as more information is given by the VA.
Posted Dec 14, 2023 - 16:54 EST
Identified
The payer Veterans Administration CHAMPVA, Payer ID 84146 and 80214, has confirmed that they are currently experiencing delays in the delivery of 835 transactions due to a system issue that is still to be fully identified. The delays are sporadic in nature and the issue is being reviewed at this time by the payer's EDI group. 835s are still being delivered, but some can take several days to be received at Optum.
The payer apologizes for these longer than normal delays and is working diligently to resolve the issue. The delay on 835s will not prevent or delay the paper EOB from being generated and mailed, and providers still have the option of using that remittance to post payments. Updates will be provided as more information is given by the VA.
REF 608100
Posted Nov 08, 2023 - 09:29 EST
This incident affects: Institutional, Professional, Dental, and Batch.