Transactions Status Changes - Multiple Payers/Payer IDs

Incident Report for Optum OKC Clearinghouse

Investigating

Please be advised of the status change for the following Payers/Transactions effective January 1, 2024:

Payer ID 31403, Texas Independence Health Plan, Claims (Prof/Inst), ERA change to Gateway
Payer ID 45529, Nascentia Health Plus, Claims (Prof/Inst), ERA change to PAR
Payer ID 71066, Kansas Health Advantage, Claims (Prof/Inst) change to Gateway
Payer ID 83247, Dignity Health Plan(DOS before Jan. 1, 2023) , Claims (Prof/Inst) change to Gateway
Payer ID MPCHA, Atrio Health Plans, Claims (Prof/Inst) change to PAR
Payer ID RP075, Iowa Health Advantage, Claims (Prof/Inst) change to Gateway
Payer ID RP088, Dignity Health Plan (DOS after Dec. 31, 2022) , Claims (Prof/Inst) change to Gateway
Payer ID SIM01, Simpra Advantage, Claims (Prof/Inst) change to Gateway
Payer ID SIM02, Simpra Advantage, Claims (Prof/Inst) change to Gateway

Action Required by Customers:
Update your records to reflect the change in transaction status for the above payer/transactions.

REF 623001
Posted Dec 01, 2023 - 15:12 EST
This incident affects: Institutional and Professional.